Archive for Juni, 2010

XenApp 6 SSO dosn’t work

Samstag, Juni 26th, 2010

Mit XenApp 6 geht über das Webinterface die SSO Anmeldung nicht ebenso wie die SSO Anmeldung mit einem ICA file.

Dies ist mit einem OnlineClient Update behoben.

http://support.citrix.com/article/CTX125235

Zusätzlich muss in der GPO Passthrouh erlaubt werden. Um Troubleshoting zu betreiben kann auch in der appsrv.ini wie beschrieben die Zeile „EnableSSonThruICAFile=true“ eingetragen werden.

XENServer 5.5 Update auf 5.6

Dienstag, Juni 22nd, 2010

Nach update ist der Server nicht mehr erreichbar, dies lässt sich nur lösen indem die Konfiguration auf der CommandLine gelöscht wird und die Karte step by step nach Doku wieder eingerichtet wird.

 Bei mir kam der fehler bei RealTec karten bei anderen hatte ich den fehler noch nicht.

User Profile Syncronisation Error

Freitag, Juni 4th, 2010

Bei Sharepoint 2010 kommt beim Crawlen folgender fehler. 

sps3:// kann nicht durchsucht werden „Crawl error“

Es muss die Berechtigung für den User account hinzugefügt werden der die Suche ausführt.

Unter „Dienstanwendungen Verwalten“ wird der „Benutzer Profile Dienst“ ausgewählt, nicht der link sondern die Zeile.

In der ribbon bar wird nun das button Administratoren ausgewählt, hir muss der Search User hinzugefügt werden.

Er benötigt das recht „Personendaten für such Crawler abrufen“

News in XENServer 5.6

Freitag, Juni 4th, 2010

Wichtige News  …

Die Lizensierung wurde geändert, sodas ein neuer LicensServer benötigt wird.

XENServer 5.6

Freitag, Juni 4th, 2010

XENServer 5.6 ist released, werde mal schaun wie sich 5.5 auf 5.6 Updaten läst.